设为首页收藏本站

AnyChat技术支持论坛

 找回密码
 立即注册

QQ登录

只需一步,快速开始

搜索
热搜: 活动 交友 discuz
查看: 2019|回复: 3

关于32位火狐52版本以上不支持插件的解决办法

[复制链接]

1

主题

21

帖子

161

积分

注册会员

Rank: 2

积分
161
发表于 2017-5-3 12:04:20 | 显示全部楼层 |阅读模式
本帖最后由 佰锐科技-陈伟 于 2017-9-25 18:32 编辑

*请先确保已经安装了AnyChat for Web SDK里的插件
1、用火狐浏览器打开AnyChatWebDemo,明明已经安装了Web插件,却还提示未安装
093647wwmuzncwohkh51ow.png
2、在浏览器的地址栏输入“about:config”进行配置
QQ图片20170503115448.png
QQ图片20170503115558.png
3、进入配置页面后,搜索“plugin.load_flash_only”,若没此项,在空白处点击鼠标右键新建一个布尔变量:plugin.load_flash_only设定为 false
QQ图片20170503115612.png
4、点击此项右键把值切换为“false”
QQ图片20170503115618.jpg
QQ图片20170503115623.png
5、关闭浏览器,重新启动就可以使用。
若仍然不能使用,点击浏览器右上角的设置,点击“附加组件”
093738ekwpmxtptdmydlrr.png
进入“插件”选项卡,找到这两个插件,并选择“总是激活”
093831ogazo6qasosizoi5.png
重启浏览器就可以使用插件。
093930cz27riq72tclkseq.png
回复

使用道具 举报

11

主题

25

帖子

143

积分

注册会员

Rank: 2

积分
143
发表于 2018-6-6 16:00:57 | 显示全部楼层
用了32位的浏览器,如下,也按照上面说的设置了,但是“附加组件→插件”中仍然没有anychat的插件
C:\Users\Gina\Desktop\1.png
回复 支持 反对

使用道具 举报

11

主题

25

帖子

143

积分

注册会员

Rank: 2

积分
143
发表于 2018-6-6 16:20:45 | 显示全部楼层
1.png
回复 支持 反对

使用道具 举报

发表于 2018-6-6 17:37:24 | 显示全部楼层
火狐55及以上的就完全移除对NPAPI的支持。所以是不支持的。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

Archiver|手机版|AnyChat ( 粤ICP备13022410号-1 )  

GMT+8, 2020-2-25 20:22 , Processed in 0.153059 second(s), 25 queries .

Powered by Discuz! X3

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表